Long Text line breaks

We are running some external functions in AWS Lambda and returning text logs of those activities to a long text field. In the data builder the logs are displayed correctly with the line breaks, but in the detail & HTML components the line breaks are ignored. I’ve also tried the rich text field type with the same result

Can you post a screenshot of how you set up the HTML and the details component in the page builder?

Not much to it.

Can I see a screenshot after you double click on the HTML component?

I can’t seem to replicate this issue. It’s working for me when I try. Maybe someone else has some ideas…

I don’t think this will work because the HTML is not saved in the source code section of the HTML component.

The custom component seems like a better option for this :+1:

To be clear, the log currently only contains standard line feed /n EOL not HTML…but I see where you’re going so I did a quick test with the custom component and added an HTML line break at the end of every entry. That should do the trick. Thanks for the suggestion.