Action Links Not Updating Rules

I have set up an action link rule to change the custom value of a radio button in a field when pressed. However, no matter what I try the value does not change after the link is pressed. Data is in the same table.

Any help appreciated. Thanks

That’s interesting.

Can you try making a new action link and see if that one works?

Can you share an image of the action link rule?

HI, I have deleted the old action rule and created a new one. It is still not updating the field unfortunately.

Image of action rule

Also Tim, I have set up an action email which does send when the action link is clicked. Thanks

Can you reach out to support? This could be some kind of bug.

@ChrisB Is the field you are trying to update on the table? I’m assuming this is a table. That has happened to me before and it started working after I added the field to the table.

@SuiteUpstairs Thanks for your reply, yes I have ensured the field is in the table. I set up a separate table to test it and it worked, my conclusion is that I have a rule in table rules somewhere that overrides or conflicts with it, so I will concentrate my efforts there I think!

1 Like