Show Zeros "0" in fields and Summary Row of tables

Greetings Tada Community-

I have a support ticket in for this but wanted to see if there is a workaround anyone has come up with.

I have a table that holds number fields and a zero “0” is a valid number to show. However, the system currently does not recognize zero as a valid number for the Table Summary row nor for actual fields. It does show up in a table cell (just not the summary row).

Data Builder Table/Record View
2022-05-31_21-34-09

Details Page Field View (not showing zeros)

Table Component Sum/Total/Summary row now showing Zeros

Does anyone have any ideas how to show a zero in a details component field? Also, how can one get the Sum row to show a zero as well?

Any help would be great!
Adam

1 Like

Hi Adam, I am only 2 weeks using this platform, so far from being an authority on this, haha,, but have the same problem.

I contacted chat support, and Tim looked into it and can see the issue and has logged a ticket. Also, there is another known bug for “disabled summaries to show as 0”. Again, known. Thats actually a bigger issue for me, but I get around this by using CSS to make the text colour the same and the background so its invisible.

Regards, Calvin.